Forum Index > Open Source > Linux pentru incepatori - cum sa instalezi soft

#0 by Vladuts (Power User) (0 mesaje) at 2007-04-01 20:07:52 (598 săptămâni în urmă) - [Link]Top
Salut!

Sunt un incepator in Linux.
Am inceput cu Mandriva 2007, e bine si imi place, dar:
- nu shtiu cum se instaleaza programele, poate cineva ma ajuta cu sfaturi asha ca pentru incepatori !!!

va rog fara ofensari, toti cinda au inceput shi au avut intrebari, la care au primit raspunsuri de la cineva care cunostea lucrul acesta.

poate e un lucru simplu la prima vedere, dar pentru un incepator e o problema

Mersi mult de intselegere


Mesaj util ?   Da / Nu   0 / 0   0 puncte

1 2 3 4 5 6 7 8
<< Precedenta      Următoarea >>

#1 by Stinger Donor (VIP) (0 mesaje) at 2007-04-01 20:22:41 (598 săptămâni în urmă) - [Link]Top
#0 Vladuts, Pentru un începător cel mai bun prieten e Google.
http://www.mandrivafaq.org/


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#2 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-02 00:52:16 (598 săptămâni în urmă) - [Link]Top
Straniu, voi vreti ajutor in Mandriva dar utilizatorii avansati de pe acest forum utilizeaza Fedora sau Gentoo.


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#3 by jake (inginer mtc) (0 mesaje) at 2007-04-02 00:59:25 (598 săptămâni în urmă) - [Link]Top
Acest mesaj nu respecta eticheta de comunicare și a fost ascuns. Click dacă oricum dorești să-l vezi.
#4 by NIXon (User) (0 mesaje) at 2007-04-09 17:41:32 (597 săptămâni în urmă) - [Link]Top
#0 RTFM! Google e prietenul tau si comanda pe care tre s-o stie miinile tale chiar daca vei avea un glonte in cap e "man" !


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#5 by mdcool (Power User) (0 mesaje) at 2007-04-09 21:37:49 (597 săptămâni în urmă) - [Link]Top
поставил я kubuntu 6.10 и начал мучацца. итак, первый вопрос - я скачал mozilla firefox 2.0.0.3 в виде архива "firefox-2.0.0.3.tar.gz"

как мне теперь ее заинсталлить???


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#6 by jekader Donor (Besatzungsarmee) (0 mesaje) at 2007-04-09 21:48:33 (597 săptămâni în urmă) - [Link]Top
#5 mdcool, не делай такого :D
ставь стандартными утилитами! вруби Synaptic - и огонь!


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#7 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-09 21:51:20 (597 săptămâni în urmă) - [Link]Top
#6 jekader, in Kubuntu managerul de packete e Adept

#5 mdcool, sudo apt-get install firefox2


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#8 by jekader Donor (Besatzungsarmee) (0 mesaje) at 2007-04-09 21:55:16 (597 săptămâni în urmă) - [Link]Top
#7 dann, adept мне мало понравился... давольно быстро поставил Synaptic :D

Правда сначала я поставил Automatix2 - но теперь у меня сплошные конфликты в aptitude - после того, как я его(automatix) удалил - установленные им пакеты пометились как ненужные :-/


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#9 by mdcool (Power User) (0 mesaje) at 2007-04-09 22:00:45 (597 săptămâni în urmă) - [Link]Top
#6 jekader, "...  вруби Synaptic - и огонь! ..." -  а чо-й то такое и разве такое встроено в кубунту???

#7 dann, "... sudo apt-get install firefox2 ..." - во-первых попрошу хоть какое-то объяснение своих действий, во-вторых

Quote:

E: Не могу получить доступ к файлу блокировки /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?




Mesaj util ?   Da / Nu   0 / 0   0 puncte
#10 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-09 22:04:14 (597 săptămâni în urmă) - [Link]Top
#9 mdcool, esti sigur ca ai folosit sudo? ai inchis toate aplicatiile de administrare?(adept, synaptic, dpkg)


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#11 by mdcool (Power User) (0 mesaje) at 2007-04-09 22:06:43 (597 săptămâni în urmă) - [Link]Top
#10 dann, да, как раз забыл сказать что у меня а адепте в данный момент что-то апдейтится - при запуске ось предложила, ну и я подумал, а зачем ж отказываться-то. насколько я понял, это ленгпаки

а способом типа "./configure" (или как там это делается) не получиццо???


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#12 by jekader Donor (Besatzungsarmee) (0 mesaje) at 2007-04-09 22:17:31 (597 săptămâni în urmă) - [Link]Top
#11 mdcool, не советую ничего весомого ставить таким образом :wink: А если уж сильно хочется - ставь лучше Gentoo :innocent:


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#13 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-09 22:20:45 (597 săptămâni în urmă) - [Link]Top
#11 mdcool, ./configure implica compilarea softului
daca vrei sa folosesti aceasta metoda iti recomand checkinstall (sudo apt-get install checkinstall)
mai apoi ca sa instalezi o programa din surse
dezarhivezi arhiva: tar -xvzf programa.tar.gz
cd programa
./configure
sudo checkinstall
(checkinstall va crea un pachet .deb din care va instala softul compilat, astfel iti va fi usor sa-l stergi din Adept, Synaptic sau dpkg -r programa, apt-get remove programa)
sper ca m-ai inteles :wink:


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#14 by mdcool (Power User) (0 mesaje) at 2007-04-09 22:23:29 (597 săptămâni în urmă) - [Link]Top
#13 dann,"... sper ca m-ai inteles :wink: ..." - bine dar vreau sa ncerc beryl dar el trebuie anume metoda acesta


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#15 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-09 22:25:14 (597 săptămâni în urmă) - [Link]Top
http://wiki.beryl-project.org/index.php/Install/Ubuntu/Edgy/XGL


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#16 by mdcool (Power User) (0 mesaje) at 2007-04-09 22:32:13 (597 săptămâni în urmă) - [Link]Top
#15 dann, ок потом почитаю. следующий идиотский вопрос - для бурила нужен будет видеодрайвер. я нарыл какой-то сайт по инсталлу http://www.intellinuxgraphics.org/download.html вот только хочу послушать мнение специалиста по этому поводу

у меня стоит intel graphics media accelerator 950 но ось опознает ее как i810 вот и надо инсталлить дрова


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#17 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-09 22:35:40 (597 săptămâni în urmă) - [Link]Top
#16 mdcool, hmm, aici nu te pot ajuta, n-am instalat niciodata intel , nu stiu daca va merge beryl la tine
http://www.google.md/search?q=ubuntu+install+intel+950


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#18 by vsx Donor (The Infernal Brothers) (0 mesaje) at 2007-04-09 23:30:54 (597 săptămâni în urmă) - [Link]Top
#16 mdcool, compiz с ним работает. Будет работать и Beryl. Драйвер используется верный - i810.


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#19 by mdcool (Power User) (0 mesaje) at 2007-04-09 23:42:30 (597 săptămâni în urmă) - [Link]Top
#18 vsx, а разве не надо ниче апдейтить???? мой друг не смог поставить берил на убунту 6,06 с geforce 6600gt пока не установил все дополнительные программы и расширения


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#20 by vsx Donor (The Infernal Brothers) (0 mesaje) at 2007-04-09 23:56:12 (597 săptămâni în urmă) - [Link]Top
#19 mdcool, для nVidia ВК есть 2 (даже 2.5 если считать Nouveau) драйвера - проприетарный nvidia и открытый nv. Открытый не поддерживает DRI/GL вообще, однако благодаря своей открытости и стандартности он везде используется по умолчанию. Для поддержки 3D и beryl/compiz в частности требуется установка проприетарного драйвера.
С intel ситуация иная - стандартный открытый драйвер поддерживает все функции ускорения DRI/GL и искать ему замену не нужно.
До кучи расскажу и про AMD. Карты Radeon 7000 - Radeon X850XT PE поддерживаются открытым драйвером radeon. Последний в последних версиях поддерживает AIGLX что и требуется для успешной работы compiz/beryl. Карты Radeon 8500 - Radeon 9250 поддерживаются также проприетарным драйвером fglrx до версии 8.28.8. Карты Radeon 9500...X2900XTX поддерживаются последней версией проприетарного драйвера fglrx. Пока проприетарный драйвер обеспечивает лучшую производительность в большинстве игровых приложений, но он не поддерживает AIGLX. Поэтому compiz/beryl работают с ним только в случае использования XGL.


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#21 by mdcool (Power User) (0 mesaje) at 2007-04-10 01:24:50 (597 săptămâni în urmă) - [Link]Top
#20 vsx, ну ты и наворотил описалово к ати)))))) хотя и наа том спасибо.

ща валюсь спать, а завтра сажусь мучать берил, седня пробовал ./configure он почти прошел его, написал только ошибку с перлом. уже лучше - раньше скока ни пробовал всегда застревал на с++


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#22 by mdcool (Power User) (0 mesaje) at 2007-04-10 13:58:26 (597 săptămâni în urmă) - [Link]Top
как удалить приложение????? поставил ntfs-3g - встал криво, не запускается, adept глюканул, его тоже хочу переустановить, а synaptic поставил - пишет загрузка и на этом конец


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#23 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-10 13:58:59 (597 săptămâni în urmă) - [Link]Top
#22 mdcool, sudo apt-get -f install


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#24 by gangster50 (Power User) (0 mesaje) at 2007-04-14 22:25:39 (596 săptămâni în urmă) - [Link]Top
care este mai simplu de utilizat si are mai multe puncte in comun cu windows xp? ubuntu sau linux xp? va rog raspundeti !!!!!

care este mai simplu de utilizat si are mai multe puncte in comun cu windows xp? ubuntu sau linux xp? va rog raspundeti !!!!!


Mesaj util ?   Da / Nu   0 / 0   0 puncte
#25 by dann (M☭ncunia Citizen) (0 mesaje) at 2007-04-16 13:42:43 (596 săptămâni în urmă) - [Link]Top
numai nu fa greseala de a instala linux xp
cu ubuntu te obisnuiesti in maximum 1 saptamana


Mesaj util ?   Da / Nu   0 / 0   0 puncte

1 2 3 4 5 6 7 8
<< Precedenta      Următoarea >>

Forum Index > Open Source > Linux pentru incepatori - cum sa instalezi soft

Această temă este închisă. Nu puteţi posta mesaje noi.


Navigare rapidă:


Comunitatea digitală din Moldova. Să adunăm și să organizăm conținutul autohton de pe întreg internet pe un singur site web.